MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Mon Jun 26, 2017 3:56 am



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Skull River Power Boat Track by TEAM DEATH
PostPosted: Sat Sep 23, 2000 2:22 pm 
Member

Joined: Tue Mar 07, 2000 2:01 pm
Posts: 98
Location: Silicon Valley, Ca, USA
Having a little problem with this track...well I think its the boat thats causing the problem. I took a screenshot of the error...youll see what I mean:

error shot


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 23, 2000 5:27 pm 
Member
User avatar

Joined: Sat Feb 26, 2000 2:01 pm
Posts: 0
Tip for tracking down odd stuff like this:

Use Windows Find to search through your pods (*.pod) containing the text "silver.raw". Any pod that contains files calling upon silver.raw will be found. I suspect the track in question will be one.

Extract the problem pod, then search the folder for files containing the text "silver.raw" and a you may find the specific bin that calls upon that texture (you can even open a bin with notepad to see the texture names it uses). At least you'll know what file is the culprit.

See if the pod even contains a silver.raw.

Missing texture? One solution (no solution at all really) is to take any old texture and palette, name them "silver.*" and put them in a pod, mount the pod and the game will use that texture instead of crashing due to it being missing (because the bad texture size error is caused more often by a MISSING texture than an a actual wrong sized one. Its a quick fix when you know you have a bad pod but want to play it.

It's possible you have several pods with a "silver.raw" in them, and one may have a bad texture that is messing up the others, in this case the one mounted highest in the pod.ini would be the culprit.

Anyway, I've often used the FIND "containing text" feature to look in a bunch of pods for a file I needed, then opened it with winpod and extracted what I needed.


This post was made with 90% post consumer recycled electrons.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 24, 2000 1:07 am 
Member

Joined: Tue Mar 07, 2000 2:01 pm
Posts: 98
Location: Silicon Valley, Ca, USA
I unmounted all other pods so it must be having to do with this one. I searched through all the pods and Skull River was the only one that came up...extracted the pod and searched it for silver.raw and came up with driveshaft.bin in the models folder...dont see and silver.raw anywhere so I guess thats the reason. I knew how to do this at one time but it musta gotten shoved out of my little brain by other stuff...thanks for putting it back in


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group