MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Wed Jun 28, 2017 12:37 pm



Post new topic Reply to topic  [ 18 posts ] 
Author Message
 Post subject: Pomona County Fairgrounds
PostPosted: Fri Jun 20, 2008 6:26 pm 
Member
User avatar

Joined: Tue Apr 01, 2008 10:02 pm
Posts: 11
Location: San Bernardino, California
Hey guys, I have been gone since 2005 and came back in April of this year. I decided to make an attempt at my first track. I don't really think its the best but I like it, hopefully you guys do too.

<center>
<img src="http://cownap.com/~tracks/P2008/pomonacountyfairgroundsbytommy.jpg" width="600">
http://i88.photobucket.com/albums/k163/tj3245/pmcf.jpg
</center>

may I say for the first time, GO GET IT!!!: http://www.mtm2.com/~tracks/details.cgi?t=4998 :D

_________________
Good Luck to Lindsey Weenk and the Built Ford Tough Blue Thunder in 08-09!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 20, 2008 7:18 pm 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
If that's your first track then I think it's a great start. Nice job on the race area and glad to see you created some of the surrounding fairgounds too. Hope this is the first of many tracks from you.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 21, 2008 1:42 pm 
Member
User avatar

Joined: Mon Dec 17, 2007 1:42 pm
Posts: 614
Very nice track, I like the freestyle.

Image

Image

Image

Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 21, 2008 2:32 pm 
Member
User avatar

Joined: Sun Oct 16, 2005 4:39 pm
Posts: 1767
Location: Winnipeg Manitoba, Canada
would someone please get this guy off software mode....

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 21, 2008 3:07 pm 
Member
User avatar

Joined: Mon Dec 17, 2007 1:42 pm
Posts: 614
My video card is too new for the game to run in hardware mode.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 21, 2008 3:32 pm 
Member
User avatar

Joined: Sat Jun 21, 2008 12:34 am
Posts: 22
Great job on the track Tommy! [;)] Hope I have the oportunity to test out more of your great tracks! :D


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 21, 2008 7:22 pm 
Diggerdude
User avatar

Joined: Sun May 13, 2007 11:32 am
Posts: 176
Location: Behind You
Roadknight wrote:
My video card is too new for the game to run in hardware mode.


How new?

Because that sounds ridiculous.

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 21, 2008 7:43 pm 
Member
User avatar

Joined: Thu Jul 05, 2007 4:04 pm
Posts: 241
Glad I could help out some Tommy, BTW Roadknight where did you get that Bearfoot? Is it the one in the NCPC pack?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 22, 2008 4:56 am 
Member
User avatar

Joined: Mon Dec 17, 2007 1:42 pm
Posts: 614
Image

And that Bearfoot is a modification of Jeroutlaws Bearfoot 1996.
http://www.cownap.com/~trucks/trucks.cg ... 6&truck=on

I can upload it here with Jeroutlaws permission if you like, but the Monster Patrol is for my own personal use only.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 22, 2008 5:18 am 
Member
User avatar

Joined: Mon Dec 17, 2007 1:42 pm
Posts: 614
BTW my graphics card is from 2007. It's an Asus x1600 series.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 22, 2008 5:40 am 
Member
User avatar

Joined: Thu Jul 05, 2007 4:04 pm
Posts: 241
Thanks not sure why I never downloaded that truck ha.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 22, 2008 1:00 pm 
MTM2 Engineer
User avatar

Joined: Fri Oct 10, 2003 6:19 pm
Posts: 1267
Location: ViƱa del Mar, Chile.
Roadknight wrote:
Image

And that Bearfoot is a modification of Jeroutlaws Bearfoot 1996.
http://www.cownap.com/~trucks/trucks.cg ... 6&truck=on

I can upload it here with Jeroutlaws permission if you like, but the Monster Patrol is for my own personal use only.


And Slay said that my Intel was the worst of the worst, ha! Roadknight, have you tried updating your drivers? or roll back to earlier versions? Maybe, your video card doesn't support earlier versions of DirectX (or it doesn't support DirectX at all), and that would completely suck. Your card is not too new, is too bad. [(-:] You could try dgVoodoo with OpenGL rendering tho


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 22, 2008 11:34 pm 
Diggerdude
User avatar

Joined: Sun May 13, 2007 11:32 am
Posts: 176
Location: Behind You
My card was made in late 07 and I don't have a problem with it. :?

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 23, 2008 8:36 am 
Member
User avatar

Joined: Sun Oct 16, 2005 4:39 pm
Posts: 1767
Location: Winnipeg Manitoba, Canada
he prolly has DX disabled or something. Or hes got his machine set to compatibility mode to run MTM2 (Which you don't need, and shouldn't)

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 23, 2008 9:59 am 
Member
User avatar

Joined: Tue Apr 22, 2008 2:13 pm
Posts: 8
Location: Nottinghamshire, England.
Doesn't matter now I've fixed it, my DX was disabled, cheers Slayer.

_________________
You haven't lived until you've heard the sweet sound of a monster truck engine.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 23, 2008 10:16 am 
Member
User avatar

Joined: Tue Apr 22, 2008 2:13 pm
Posts: 8
Location: Nottinghamshire, England.
But now this happens everytime I start a race with an add-on truck.

[/img]http://i280.photobucket.com/albums/kk170/Roadknight555/MTM2Error.jpg[img]

_________________
You haven't lived until you've heard the sweet sound of a monster truck engine.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 23, 2008 10:41 am 
Gone Walkabout
User avatar

Joined: Tue Jan 25, 2005 10:35 am
Posts: 665
Hi Teranor

Use cowpod that will fix any podini errors then go in graphics options in game and uncheck reflections.

Hope that helps, you should then be good to go :)

_________________
Tournament Host:
MTM2
http://www.mtm2tournaments.com
http://www.mtm2online.com
Evo1
http://www.evo1online.com


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 23, 2008 10:46 am 
Member
User avatar

Joined: Sun Oct 16, 2005 4:39 pm
Posts: 1767
Location: Winnipeg Manitoba, Canada
yeah, turn off all reflections options, (truck and normal) and that problem will be fixed :)

_________________
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group