MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Wed Sep 19, 2018 3:55 pm



Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Laggy track
PostPosted: Tue Feb 18, 2003 9:38 am 
Member

Joined: Fri Dec 06, 2002 2:01 pm
Posts: 46
Location: Albany,OR-USA
I need some help. I've been workin on a track and i've made some models for it. Because i just learned how to make models with binedit not sure if i've done some thing wrong. At first i used 256x256 textures but they caused lag so i reduced textures to 64x64 and that stop the lag that i was seeing. Now i've give the track to some beta testers and they tell me they get lag in spots. I still have lots of things i want to do to this track but would like get lag problem fix first.
Would some one be willing to look at what i've made so far and give me so clues to fix it? It's hard for me cause i'am not seeing the lag here so not sure witch models are causing the problem. I guess my video card works to good lol.
thx SLO_HotShoe


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 18, 2003 9:45 am 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 11
Right now my computer would be of little help, but I hope to have that solved soon. The only thing I could offer would be a look around. Real testing will have to hold for a couple days.

phineus@karf.net <font face="courier new"><-- send link</font>


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 19, 2003 9:48 am 
Member

Joined: Fri Dec 06, 2002 2:01 pm
Posts: 46
Location: Albany,OR-USA
THX Let me know when your rdy and i'll send to ya its only bout 1.2mbs so can email easy.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 19, 2003 10:19 am 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 11
Oh happy days! Fire when ready . . .


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 20, 2003 5:35 pm 
Member
User avatar

Joined: Sat Feb 26, 2000 2:01 pm
Posts: 0
I'd be happy to help if I could. Complaining about track lag is a specialty of mine, and I'd swear I could quote Malibu350 saying something to that effect, hehe, if only I could find the quote.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 20, 2003 6:40 pm 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 11
Just so's ya no, I had a chance to check out the track and found at least two problems. First was a gathering of boxes just waitin' to give orders to mark. The other was an over abundance of large model textures. I made some fixes and sent them over to HotShoe who undoubtedly hasn't had a chance to do anything with them since I just sent about a half hour ago.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 20, 2003 6:58 pm 
Member
User avatar

Joined: Sat Feb 26, 2000 2:01 pm
Posts: 0
a gathering of boxes - lol
they're evil I tell ya! hehe


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 21, 2003 2:24 am 
Member
User avatar

Joined: Mon Jul 02, 2001 2:01 pm
Posts: 1305
Location: Lost in Translation
Quote:
they're evil I tell ya! hehe


That's my Winterkill Image


I'm no good for lagging tests. Only time the game lags here is when the game engine cannot render so many polygons.

------------------
"In my restless dreams, I see that town, Silent Hill..." - Mary, Silent Hill 2


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 04, 2003 10:59 am 
Member

Joined: Fri Dec 06, 2002 2:01 pm
Posts: 46
Location: Albany,OR-USA
Hi Phineus
A BIG THX there bud Got it workin better. I took the balls and wraped with a single texture. That seemed to fix all the lag that others were seeing. The balls look ok but the number on back side is is upside down and backwards lol but i can live with that.
Well Thx a lot for your help
thx SLO_HotShoe


Top
 Profile  
 
 Post subject:
PostPosted: Tue Mar 04, 2003 11:49 am 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 11
> I took the balls and wraped with a single texture.

Oh my. I guess you never did get the drift of what I sent ya, eh? Oh well, as long as it works.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 06, 2003 9:37 am 
Member

Joined: Fri Dec 06, 2002 2:01 pm
Posts: 46
Location: Albany,OR-USA
Hi Phineus
Well yaa your guess would be right never could find anything in that pod file u sent. Up till now i had only pasted pictures of trees on 2d models that come from stock tracks. The 3d stuff was killin me lol. Still only just learning some of the tricks in 3d models just cause i've made bout 9 tracks dont mean i have learned it all lol. Theres still things in Traxx i find that i didn't see before. And ask Cope he'll tell ya i only have 11 brains lol.
thx SLO_HotShoe


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 06, 2003 9:52 am 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 11
Ah, okay. Listen, I still have the cp's done. If you want, I'll zip them up without the pod so you can just copy them into the models and art folders. Let me know and I'll get them to you.

edit.

Check that. I just sent you the unpodded set.

<font size=1>Edited by Phineus (06-03-2003)</font>


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group