MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Tue Sep 26, 2017 12:42 am



Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Binedit error.
PostPosted: Fri Aug 01, 2008 10:41 am 
Member
User avatar

Joined: Mon Dec 17, 2007 1:42 pm
Posts: 614
When I open up a file in binedit this happens:


http://i280.photobucket.com/albums/kk17 ... error1.jpg

Seems it's ridiculously big... :?

Also when I change the tires on a truck and try to pod it it says "error loading truckname.trk".

And when I open up the TRK file in C-Pod all thats left is the TRK file, the bin files, wav files and raw files have disappeared.

Help anyone please?


Top
 Profile  
 
 Post subject: Re: Binedit error.
PostPosted: Fri Aug 01, 2008 10:55 am 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
> When I open up a file in binedit this happens:

Unpress this Image button, then press the "fit" button. That 'should' do it.


> try to pod it it says "error loading truckname.trk".

Something wrong it the TRK file.


> the bin files, wav files and raw files have disappeared.

It really sounds like something wrong in the TRK file. Also, check the file names for BIN, ACT, and RAW files are only 8 characters long, plus the file extension. And make sure none have spaces in the file names.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 03, 2008 7:52 am 
Member
User avatar

Joined: Mon Dec 17, 2007 1:42 pm
Posts: 614
Thanks Phineus, the bins are back to normal, I just need to find out the problem with the TRK files now.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 10, 2008 9:40 am 
Member
User avatar

Joined: Mon Dec 17, 2007 1:42 pm
Posts: 614
OK now this happens:

http://i280.photobucket.com/albums/kk17 ... 5/BEE2.jpg

All the files are right, I've not changed anything on the truck.

Another problem I have is whenever I open up a truck in C-Pod and try to view a model or RAW files is always says "path not found". It's the same with every file and truck I use.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 10, 2008 12:42 pm 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
Roadknight wrote:
All the files are right...


All the files are NOT right. The red text in the trk editor means "file not found."
  • ACT and RAW files must be in the ART folder, and
  • BIN files must be in the MODELS folder, and
  • WAV files must be in the SOUND folder, and
  • TRK files must be in the TRUCK folder. (no "S" on truck)
And in Binedit, the paths in FILES > PREFERENCES must point to the correct folders.

Triple check that, and I think you'll find the source of your problem. And once fixed, c-pod should work properly then too.


TIP. To change a path in binedit preferences, double click the path that's there. In the trk editor, double click the file name. In both cases, a button [...] will appear. When you click that, you can browse to the folder or file you want. No typing involved.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 10, 2008 2:34 pm 
Member
User avatar

Joined: Thu Apr 19, 2001 2:01 pm
Posts: 693
Location: USA and Proud of it.
Doesn't binedit do the truck podding nowadays?

_________________
Keep on MTMing,
CH_2005
<a href="http://ch.mtm2.com/">Visit my site</a>


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 10, 2008 2:56 pm 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
It can, but not much point if there's errors.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 10, 2008 10:25 pm 
Member
User avatar

Joined: Thu Apr 19, 2001 2:01 pm
Posts: 693
Location: USA and Proud of it.
Yea but I was just wondering why bother using cpod if binedit does it nowadays.

_________________
Keep on MTMing,
CH_2005
<a href="http://ch.mtm2.com/">Visit my site</a>


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 10, 2008 10:32 pm 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
Myself, I use cpod all the time and I'm still waiting for the dpod update. But more to the point, I think when binedit wouldn't work, Roadknight thought he'd try cpod.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Aug 11, 2008 8:52 am 
Member
User avatar

Joined: Mon Dec 17, 2007 1:42 pm
Posts: 614
I forgot to reset the paths after re-installing binedit, thanks works fine now.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group