A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
It is currently Mon Mar 19, 2018 11:42 am

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Strange truck bug
PostPosted: Tue Feb 20, 2018 12:28 am 
User avatar

Joined: Wed May 14, 2008 7:20 am
Posts: 434
Location: Behind you
Having trouble with another project. It's a small tires truck. I've combed through the model and can't find any stray vertices or faces and can't find anything. When I put the truck in game, depending on the track, it does one of 3 things:
1: The truck spawns with the tires part way submerged in the ground. The truck will accelerate and turn, but the model is completely static and frozen in place.
2: Spawns a foot above ground. The tires spin and the truck accelerates and steers, but again the truck doesn't move.
3: The truck spawns under the map and is locked in perpetual free-fall. I can only fix this by restarting the race.
I've tried the helicopter and it does work, but the truck still won't move afterward. Any ideas? I've put too much work into it to let it be scrapped because of a bug. Also, if it means anything, the machine I have it on runs community patch 1

Celebrating 10-ish years of MTM2 (I think...)

Admin of the MTM2 Draggers facebook page, find it here! ... =bookmarks

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

Who is online

Users browsing this forum: Jpez1432 and 10 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group