MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Sun Mar 07, 2021 1:40 pm



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: New install, need help
PostPosted: Fri Feb 19, 2021 6:58 pm 
Member
User avatar

Joined: Wed May 14, 2008 7:20 am
Posts: 484
Location: Behind you
I'm trying to install MTM2 on a new machine and I'm hitting a snag with the official patch. I've run it several times with various permissions and compatibility modes, and every time it gives me the "can't find valid install" error. is there anything in particular I need to do? Should the executable be in the game directory or something?

_________________
Admin of the MTM2 Draggers facebook page, find it here!
https://m.facebook.com/groups/337032006 ... =bookmarks

I used to be PM Customs but now I'm taking meds for that ;)


Last edited by N_Gage_18 on Sat Feb 20, 2021 1:12 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: MTM2 Patch can't find game
PostPosted: Sat Feb 20, 2021 6:33 am 
Member
User avatar

Joined: Mon Oct 27, 2003 7:28 pm
Posts: 565
If you installed the game off the CD into Windows 10, it put it in the "Program Files (x86)" folder instead of the regular Program Files folder, which is what the patch is looking for. Simply put the Microsoft Games folder in the normal Program Files folder and it should work.


Top
 Profile  
 
 Post subject: Re: MTM2 Patch can't find game
PostPosted: Sat Feb 20, 2021 12:57 pm 
Member
User avatar

Joined: Wed May 14, 2008 7:20 am
Posts: 484
Location: Behind you
Got it. I'm running it on windows 7 but that worked regardless. I had installed the game into a different directory so that's what was throwing it off

_________________
Admin of the MTM2 Draggers facebook page, find it here!
https://m.facebook.com/groups/337032006 ... =bookmarks

I used to be PM Customs but now I'm taking meds for that ;)


Top
 Profile  
 
 Post subject: Re: New install, need help
PostPosted: Sat Feb 20, 2021 1:18 pm 
Member
User avatar

Joined: Wed May 14, 2008 7:20 am
Posts: 484
Location: Behind you
Ok, problem 2: after installing and patching the game, I've run into another snag. I've set up NGlide, and got all my graphics settings done, but now evry time I try to launch a race I get an access violation error with no details besides that. I've tried tweaking my graphics settings and nothing seems to work. any ideas?

_________________
Admin of the MTM2 Draggers facebook page, find it here!
https://m.facebook.com/groups/337032006 ... =bookmarks

I used to be PM Customs but now I'm taking meds for that ;)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group