MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Wed Jun 19, 2019 6:50 pm



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problems after Installation on Windows 10
PostPosted: Sat Apr 20, 2019 11:54 am 
Member

Joined: Sat Jun 16, 2018 9:05 pm
Posts: 8
I installed MTM2 freshly on Windows 10 (I enabled Directplay) and here are two issues I'm having:

1. There's a window border on the intro.

2. Settings won't save, and not all options are there. I'm using nGlide, and when I set it to nGlide not all options are there (such as the resolution settings.) After I exit the game, my settings reset.

Both of these issues arent on Windows 7, so I wonder how can I fix these issues on Windows 10.


Top
 Profile  
 
 Post subject: Re: Problems after Installation on Windows 10
PostPosted: Thu May 09, 2019 4:06 am 
Member
User avatar

Joined: Mon Jul 02, 2001 2:01 pm
Posts: 1326
Location: Lost in Translation
1. The border cannot be fixed on Windows 10. The way Win 10 interacts with old applications such as MTM2 has changed and that pesky border is always there (and even during the game if you don't use nGlide).

2. Eh? I don't remember you being able to chose resolutions with 3dfx. You were forced to use 640x480 (unless you are using the community patch). Regards to the reset: Make sure that in the MTM2 installation folder, in the system folder the file "monster.ini" is not set to read-only. Sometimes the Win10 installation forces this to be read-only.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group