MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Tue Sep 19, 2017 10:07 am



Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: C-Pod wont work
PostPosted: Sun Feb 12, 2006 7:13 pm 
Member

Joined: Sat Aug 06, 2005 8:30 pm
Posts: 13
When I click to open C-Pod it opens and blinks and then automatically minimizes itself and wont let me use it :?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 12, 2006 7:18 pm 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
Question number five

http://mtm2.com/~mtmg/cpod/faq.shtml

There is a reg cleaner.

Alternately, you can use cowpod to fix it.

http://cownap.com/~mtmg/cowpod/registry.shtml


Top
 Profile  
 
 Post subject:
PostPosted: Fri Sep 28, 2007 8:32 pm 
Member
User avatar

Joined: Fri Aug 03, 2007 11:39 pm
Posts: 28
i have that problem too and none of those work...i did both the registry cleaner and cowpod and c-pod is still stuck at the bottom


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 29, 2007 6:14 pm 
Member
User avatar

Joined: Thu Apr 19, 2001 2:01 pm
Posts: 693
Location: USA and Proud of it.
try:
right click on it in the tast bar
click "move"
hit an arrow key on your keyboard
move your mouse to the middle of the screen and click

_________________
Keep on MTMing,
CH_2005
<a href="http://ch.mtm2.com/">Visit my site</a>


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 25, 2008 1:36 pm 
Member
User avatar

Joined: Sun Jun 08, 2008 7:46 am
Posts: 702
Location: In BinEdit, using YOUR models.
Thanks CH, it works.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 26, 2008 1:42 am 
Member
User avatar

Joined: Thu Apr 19, 2001 2:01 pm
Posts: 693
Location: USA and Proud of it.
Merry Christmas
Glad it worked for you. That's my gift to you.
I'm also glad you did a search on the forum instead of posting a new thread. I'll take that as a gift to all of us.

_________________
Keep on MTMing,
CH_2005
<a href="http://ch.mtm2.com/">Visit my site</a>


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 26, 2008 8:54 am 
Member
User avatar

Joined: Sun Jun 08, 2008 7:46 am
Posts: 702
Location: In BinEdit, using YOUR models.
ch_2005 wrote:
Merry Christmas
Glad it worked for you. That's my gift to you.
I'm also glad you did a search on the forum instead of posting a new thread. I'll take that as a gift to all of us.


Ok, thanks. And you're welcome.

I wasn't really searching; I got bored and decided to roam the forum.

Finally found something I needed. Thanks again. Merry Christmas to you too.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group