MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Sun Jul 23, 2017 11:30 pm



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: C-Pod and Vista
PostPosted: Mon May 04, 2009 12:20 pm 
Member

Joined: Mon Apr 16, 2001 2:01 pm
Posts: 11
I figure this is the right place to ask this. Im having trouble using C-Pod on vista. I've copied the support files to pretty much every place i can think of but c-pod still says it cant find them. I know newer versions of binedit supposedly will do the same things. I just like version 1 better. Old school I guess.

Any help would be appreciated,

-Matt


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 04, 2009 2:39 pm 
Member
User avatar

Joined: Fri Jul 06, 2007 2:00 pm
Posts: 233
I don't know where C-pod uses its support files, but my guess is in the same directory as the exe, unless its the .dll's that need in the system folders.

_________________
Good one, Genius.


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 04, 2009 5:03 pm 
Member

Joined: Mon Apr 16, 2001 2:01 pm
Posts: 11
I tried putting them in the mtm2 folder first. Also put copies in the system folders. Neither seems to work.


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 04, 2009 6:30 pm 
Member
User avatar

Joined: Fri Jul 06, 2007 2:00 pm
Posts: 233
Hmm... Compatibility mode maybe?

_________________
Good one, Genius.


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 04, 2009 6:32 pm 
Member
User avatar

Joined: Sun Oct 16, 2005 4:39 pm
Posts: 1767
Location: Winnipeg Manitoba, Canada
Perhaps you need to run it as administrator as it needs to change files in your program files folder which a normal user does not have permission too.

_________________
Image


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 04, 2009 6:35 pm 
Member
User avatar

Joined: Fri Jul 06, 2007 2:00 pm
Posts: 233
True too, Vista sucks like that.

_________________
Good one, Genius.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 05, 2009 12:00 am 
MTM2 Engineer
User avatar

Joined: Fri Oct 10, 2003 6:19 pm
Posts: 1272
Location: Valparaíso, Chile.
OLD_YoMega wrote:
...Vista sucks...


qft.


Top
 Profile  
 
 Post subject:
PostPosted: Tue May 05, 2009 6:13 am 
Member
User avatar

Joined: Sun Jun 08, 2008 7:46 am
Posts: 702
Location: In BinEdit, using YOUR models.
OLD_YoMega wrote:
...Vista sucks...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group