MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Mon Oct 16, 2017 6:59 pm



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: BinEdit on Vista?
PostPosted: Sun Jan 24, 2010 9:22 pm 
Member

Joined: Fri Jan 22, 2010 3:50 am
Posts: 7
Just curious if anyone is having the same problem I am with the program not responding when I try to use the "truck editor"? When I try to load a trk file the program stops responding and I half to close it. Anybody have an idea?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 28, 2010 12:45 am 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
Number one on the troubleshooting checklist is to make sure the paths are set correctly in preferences.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 28, 2010 2:56 am 
Member
User avatar

Joined: Mon Oct 08, 2007 3:44 am
Posts: 40
Location: Pennsylvania
Phineus wrote:
Number one on the troubleshooting checklist is to make sure the paths are set correctly in preferences.


Have to echo that, recently fixed a friends BinEdit problem due to the paths being wrong. I use BinEdit on Vista and it works just like it did on my old PC with XP. :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group