MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Sun Jul 23, 2017 7:35 am



Post new topic Reply to topic  [ 34 posts ]  Go to page Previous  1, 2   
Author Message
 Post subject:
PostPosted: Fri Jun 22, 2007 2:05 pm 
Member
User avatar

Joined: Mon Jul 02, 2001 2:01 pm
Posts: 1108
Location: Lost in Translation
http://www.mtm2.com/~tracks/dl.cgi?dl=4704


Toyed a bit. Don't know if i went overboard or not.



Just one thing: Is it normal for the lights to pop-up (or go down) like that at the beginning or do i need to try and do some very exact model placement so that it doesn't touch anything else?


NOTE: Leave headlights option on.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 22, 2007 2:37 pm 
Trackologist
User avatar

Joined: Wed Jan 03, 2001 2:01 pm
Posts: 1011
Location: Nebraska
I like the changes actually. Like the permanent dusk setting and the lights, however . . .

- On the right side, the light immediately after the start line is misaligned (point upward)

- Maybe it's just on my screen, but there appears to be an extra line of light just above the light poles at the start.

- Speaking of light poles, they're floating.

- I notice the lights disappear as you drive through the sections where there's an overhead; that normal? I don't recall seeing lights arranged in that fashion, so I don't know if it's supposed to do that or not lol.

Overall though I like what you've done, Fila!

NOTE: Don't you feel better now that we're not smashing into all of those innocent people? I know I do lol.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 22, 2007 3:02 pm 
Member
User avatar

Joined: Mon Jul 02, 2001 2:01 pm
Posts: 1108
Location: Lost in Translation
Quote:
- On the right side, the light immediately after the start line is misaligned (point upward)
- Speaking of light poles, they're floating.


I know, i tried to make the lights stay put so i toyed with different positions and gave up because they don't stay where i place them(immediately after green light they start moving around). I am waiting to see what Phin says about it and how it can be fixed.


Quote:
- Maybe it's just on my screen, but there appears to be an extra line of light just above the light poles at the start.


I don't see anything.



Quote:
- I notice the lights disappear as you drive through the sections where there's an overhead; that normal? I don't recall seeing lights arranged in that fashion, so I don't know if it's supposed to do that or not lol.


Me neither but i think it's normal. Again waiting on expert Phin but to me it seems like it's a limitation of MTM combined with the "chase" view.



Quote:
NOTE: Don't you feel better now that we're not smashing into all of those innocent people? I know I do lol.


NO ;)


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 22, 2007 3:57 pm 
easy company
User avatar

Joined: Tue Feb 29, 2000 2:01 pm
Posts: 2018
Quote:
i tried to make the lights stay put so i toyed with different positions


Anything set to moving will immediatly right itself in relationship with the terrain. The only way to fix this is to adjust the models height, Y axis, up or down with binedit so when it's put in with traxx you do not need to adjust the elevation of it.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 22, 2007 4:24 pm 
Member
User avatar

Joined: Mon Jul 02, 2001 2:01 pm
Posts: 1108
Location: Lost in Translation
Malibu350 wrote:
Quote:
i tried to make the lights stay put so i toyed with different positions


Anything set to moving will immediatly right itself in relationship with the terrain. The only way to fix this is to adjust the models height, Y axis, up or down with binedit so when it's put in with traxx you do not need to adjust the elevation of it.



Holy moly :(


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 22, 2007 4:26 pm 
Member
User avatar

Joined: Mon Jul 02, 2001 2:01 pm
Posts: 1108
Location: Lost in Translation
Rather than messing with Binedit i think i'll just place them in such a way that when the race starts they readjust themselves in the position i want.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 22, 2007 4:28 pm 
easy company
User avatar

Joined: Tue Feb 29, 2000 2:01 pm
Posts: 2018
After a bit more thought, those light poles need to be rotated to a certain position in traxx so the light beam points in the proper direction, so, when you translate it in binedit it'll need to be done in the direction relative to the light source... not necessarily the Y axis.

I could help you out with it if you want to send the txx over.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 22, 2007 6:05 pm 
Member
User avatar

Joined: Mon Jul 02, 2001 2:01 pm
Posts: 1108
Location: Lost in Translation
I'll try tomorrow to make them work properly. If i do not succeed i will position the way i want them to be in traxx and will send you the .txx


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 22, 2007 6:44 pm 
easy company
User avatar

Joined: Tue Feb 29, 2000 2:01 pm
Posts: 2018
okay

All that's needed to do in binedit is to load the model then via the model menu click on translate, then translate the model a guesstimated distance, rename it then save it and test it... after a try or two you should have it.

ps, this may throw off the lights centre.... i've not played with light sources much so be sure and save any originals


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 22, 2007 10:06 pm 
easy company
User avatar

Joined: Tue Feb 29, 2000 2:01 pm
Posts: 2018
Scratch what I said about simply translating the models, the light source is fixed like i suspected so the model will have to be altered to fit your terrain and ground boxes.

you might have better luck with zLight2.bin ?

http://cownap.com/~mtmg/models/Custom/cmisc1.html


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 23, 2007 10:05 am 
Member
User avatar

Joined: Mon Jul 02, 2001 2:01 pm
Posts: 1108
Location: Lost in Translation
http://www.mtm2.com/~tracks/dl.cgi?dl=4705


Beta version 0.3


Since the lights can't stay the way i want them to stay (and quite frankly i think it's too much hassle to try and create the model to fit the terrain right now, i don't think it is that badly needed) i am forced to use a more "conventional" lighting method and just put the poles on the side of the track :)


So any suggestions? This track seems (against my initial thoughts) to approach it's final release :)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 24, 2007 10:35 am 
Trackologist
User avatar

Joined: Wed Jan 03, 2001 2:01 pm
Posts: 1011
Location: Nebraska
None here, and I'm glad you made those streetlight lamps no-collide. Woulda been tough trying to avoid those babies. :)

Just one thing though: is anyone else seeing this? I'm gonna have to load this track on my son's computer and check it out, but I'm fairly certain the anomaly is associated with my vid card (6800 ultra).


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 24, 2007 1:21 pm 
Member
User avatar

Joined: Mon Jul 02, 2001 2:01 pm
Posts: 1108
Location: Lost in Translation
I'm not seeing it.

Hmmm... it has something to do with the transparent textures that the MTMG implemented in those models. But normally they should not come up at all. Personally i ain't seeing them.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jun 24, 2007 5:54 pm 
Trackologist
User avatar

Joined: Wed Jan 03, 2001 2:01 pm
Posts: 1011
Location: Nebraska
Well that's a good thing - didn't think anyone else was or I'm sure it would've been mentioned. I'll load it on my son's computer in a while to have a look-see.

EDIT: Yep, it's my vid card. It's clean on my son's computer. ;)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 34 posts ]  Go to page Previous  1, 2   


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group