MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Sun Jun 25, 2017 10:40 am



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: CAP'N D TRIPLE THREAT? weird prob?!?
PostPosted: Sun Dec 23, 2007 4:42 am 
Member
User avatar

Joined: Wed Dec 05, 2007 7:13 pm
Posts: 72
Location: Ridgway, IL
i've done three editions of Cap'n D. SE - and i'm experiencing some weird texture swappage between the three - mainly - the frame stays the same color (except for on the chrome one, the frame is chrome until u hit blimp cam or chase far - then it goes to the yellow frame - even the all orange truck shows a yellow frame) - i wanna see if anyone else has this problem - and would like to know how to fix it!!!!! PLEASE! thanks for taking the time to test my stuff...

<center>
<img src="http://cownap.com/~trucks/P2007/capndestruktosebetabyfoxx.jpg">
images.myspacecdn.com/images/capndestruktosebetabyfoxx.jpg
</center>


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 23, 2007 5:30 am 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
That's a problem with the low, medium and high detail body. When viewed from a long distance, the game switches the body being used and if that model uses different textures then that's what you'll see. 99% of the time we see the medium detail body in the game. You have to almost be bumping another truck before you see the high detail, and you have to be far far away (like the blimp) before you see the low detail body.

While you're at it, make sure your textures have unique names in case there is a conflict with another truck mounted higher in the pod.ini list.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 23, 2007 1:26 pm 
Member
User avatar

Joined: Wed Dec 05, 2007 7:13 pm
Posts: 72
Location: Ridgway, IL
i have NO trucks podded except those three now, and it still does it (i tried making all those textures unique so there wouldnt be ne conflicts) - so i guess its the bodys like u said - how do i fix that phin? you're help is greatly appreciated


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 23, 2007 5:20 pm 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
I downloaded yesterday and meant to check it out but got side tracked. I'll have a look tonight.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 23, 2007 6:03 pm 
Glow Ball
User avatar

Joined: Tue Feb 02, 1999 7:00 pm
Posts: 8
Here's the naming scheme for trucks.

TRUCK.BIN <-- medium detail
TRUCK1.BIN <-- high detail
TRUCK2.BIN <-- low detail

So......

CAPNDSE.BIN
CAPNDSE2.BIN <-- this is the low detail model for the first one

The fix might be something like this

CAPNDSEY.BIN
CAPNDSER.BIN


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 23, 2007 10:00 pm 
Member
User avatar

Joined: Wed Dec 05, 2007 7:13 pm
Posts: 72
Location: Ridgway, IL
oh yeah - duh! forgot all about that... thanks phin :P works perfect now


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group