MTM2.com

A forum for mtm2 discussion
FAQ :: Search :: Members :: Groups :: Register
Login
It is currently Tue Nov 19, 2019 4:23 am



Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2   
Author Message
 Post subject:
PostPosted: Sat Mar 28, 2009 6:21 pm 
Member

Joined: Thu Feb 05, 2009 6:40 pm
Posts: 71
Location: On a boat
Well there is a little hope, It IS running, the tires are coming up





























just not in the right color [bump]


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 28, 2009 6:28 pm 
Member
User avatar

Joined: Sun Jun 08, 2008 7:46 am
Posts: 702
Location: In BinEdit, using YOUR models.
Good!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 28, 2009 7:02 pm 
Member

Joined: Thu Feb 05, 2009 6:40 pm
Posts: 71
Location: On a boat
What I mean is that it is a whacked up color instead of blue [>>>]


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 28, 2009 7:16 pm 
Member
User avatar

Joined: Sun Jun 08, 2008 7:46 am
Posts: 702
Location: In BinEdit, using YOUR models.
[uhoh]


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2   


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group